Jump to content
News Ticker
  • Zwave-Community.it diventa DOMOTICA Easy!!
  • Il portale dedicato alla DOMOTICA WIRELESS
  • Forum - Guide - Recensioni

REGISTRATI PER VISUALIZZARE TUTTI I CONTENUTI DEL NOSTRO PORTALE!

ATTENZIONE: Alcuni contenuti del sito sono visualizzabili sono dagli utenti registrati. 

REGISTRATI ADESSO alla nostra comunità e dai anche il tuo supporto per ottenere di più!

brasalix

Widom Energy Driven Switch Ver. C

Recommended Posts

Ciao a tutti,

ho un piccolo problemino con il dispositivo della Widom ,esattamente il Energy Driven Switch Ver. C. 

Non riesco ad  includerlo su HC2 , nella documentazione c'è scritto che bisogna fare un solo click  sul pulsante Push Button , ma niente non si include.

Qualcuno ha esperienza con il dispositivo in questione ?

 

Grazie per l'aiuto.

Share this post


Link to post
Share on other sites

Sei sicuro che stai facendo la procedura corretta di inclusione dal controller?

Hai altri dispositivi?

Se sei sicuro di tutto questo prova un reset: 6 click veloci consecutivi entro 1 minuti da quando hai dato alimentazione e poi prova a re includere

Share this post


Link to post
Share on other sites

Grazie per i consigli. Provo a darti piu info.

Sono vicinissimo al controller ho già provato ad effettuare il reset con 6 click ma niente.

Solo un altra info stò solo cercando solo di  includerlo per capire se funziona, quindi basta alimentarlo e provare ad includerlo?

Dimenticavo... Mettiti molto vicino al controller....

Share this post


Link to post
Share on other sites

Si, dal lato dispositivo basta fare così. Lato controller cosa stai facendo???

Share this post


Link to post
Share on other sites

Lato controller vado su dispositivi -> aggiungi o rimuovi dispositivo -> aggiungi,  parte il timer dei 30 secondi premo il pulsante  sul widom ma niente.

Ho risolto ,stamattina sono riuscito ad includere il dispositivo.

Grazie per l'aiuto.

 

Si, dal lato dispositivo basta fare così. Lato controller cosa stai facendo???

Share this post


Link to post
Share on other sites

ciao sei riuscito a farlo funzionare?

avendolo acquistato da poco avevo bisogno di alcuni suggerimenti.

spostando il T.A riesco a leggere le varie misure sia di produzione che di prelievo, ma le legge sempre come consumo, infatti le somma agli altri dispositivi.

Share this post


Link to post
Share on other sites

Ciao, ho collegato un widom energy driven C al mio HC2, vorrei sapere come devo configurarlo (i valori dei dispositivi) considerando che ho anche i valori negativi provenienti falla produzione del fotovoltaico. Come firmware ho impostato volutamente il 4.056 (quelli successivi non sono in grado di riconoscere il valore negativo quindi l'energia prodotta, la considera consumi).

Share this post


Link to post
Share on other sites

Ciao a tutti. A me capita ciclicamente che il Widom Energy Driven C "congeli" la sua misurazione finchè non gli tolgo l'alimentazione. Allora riprende a misurare. Capita a qualcun altro? E' un problema che ho sempre avuto..

Share this post


Link to post
Share on other sites
Ciao a tutti. A me capita ciclicamente che il Widom Energy Driven C "congeli" la sua misurazione finchè non gli tolgo l'alimentazione. Allora riprende a misurare. Capita a qualcun altro? E' un problema che ho sempre avuto..
Capitava anche a me una volta al mese circa... Con gli ultimi firmware non lo noto più,ma non è detto che sia risolto...

Inviato dal mio Nexus 6P utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Ciao a Tutti, confermo che nelle versioni precendenti alla 1.32 poteva suggedere il "Freez" dell'Energy Driven. Tale problema è stato fissato a partire dalla version 1.32

Share this post


Link to post
Share on other sites
4 ore fa, Giorgio ha scritto:

Ciao a Tutti, confermo che nelle versioni precendenti alla 1.32 poteva suggedere il "Freez" dell'Energy Driven. Tale problema è stato fissato a partire dalla version 1.32

Grazie @Giorgio per esserti iscritto...

chi meglio di te conosce il prodotto xD (ah sono Francesco 9_9)

come facciamo l'update all'ultima versione? da Fibaro è possibile?

 

Share this post


Link to post
Share on other sites

ciao, oggi ho installato il widom energy driven switch versione C, ma mi trovo un valore di consumo totale in w e non kw, esempio, ho acceso il forno e mi segna 1.8W mentre è più plausibile 1.8kw... cosa può essere?

Share this post


Link to post
Share on other sites
ciao, oggi ho installato il widom energy driven switch versione C, ma mi trovo un valore di consumo totale in w e non kw, esempio, ho acceso il forno e mi segna 1.8W mentre è più plausibile 1.8kw... cosa può essere?
Controlla che il parametro 45 sia massimo 10, al massimo metti il 61 a 0 così lo resetti

Inviato dal mio Nexus 6P utilizzando Tapatalk

Share this post


Link to post
Share on other sites
8 ore fa, Nexus_77 ha scritto:

Controlla che il parametro 45 sia massimo 10, al massimo metti il 61 a 0 così lo resetti

 

magari faccio una domanda stupidissima, come faccio a controllare il parametro 45 se per questo device non esiste il template?

lo aggiungo e lo imposto a 10 direttamente?

per il parametro 61 se lo imposto a 0 mi perdo tutto e lo devo riassociare?

Please login or register to see this image.

/monthly_2018_09/image.png.77b7315ba4233ce9a3ef2d6212b6c9a2.png" alt="image.png.77b7315ba4233ce9a3ef2d6212b6c9a2.png" />

Share this post


Link to post
Share on other sites

ho risolto... purtroppo non si trattava di problemi di parametri o configurazione... ma di distrazione dellìelettricista... aveva messo sia la fase che il neutro nella pinza amperometrica e non contento l'aveva anche messa con il flusso al contrario.... va beh...

è stato di facile risoluzione fortunatamente.. ora sembra tutto ok

 

Share this post


Link to post
Share on other sites
5 ore fa, Dvittorio ha scritto:

 

magari faccio una domanda stupidissima, come faccio a controllare il parametro 45 se per questo device non esiste il template?

lo aggiungo e lo imposto a 10 direttamente?

per il parametro 61 se lo imposto a 0 mi perdo tutto e lo devo riassociare?

Please login or register to see this link.

se metti 0 si riporta alla configurazione di fabbrica ma resta associato alla centrale, le associazioni, sono intese come gruppo.

per modificare un parametro, fai aggiungi parametro e salvi

 

3 ore fa, Dvittorio ha scritto:

ho risolto... purtroppo non si trattava di problemi di parametri o configurazione... ma di distrazione dellìelettricista... aveva messo sia la fase che il neutro nella pinza amperometrica e non contento l'aveva anche messa con il flusso al contrario.... va beh...

è stato di facile risoluzione fortunatamente.. ora sembra tutto ok

 

meglio cosi...

Share this post


Link to post
Share on other sites
Il 29/1/2016 Alle 20:33, brasalix ha scritto:

Lato controller vado su dispositivi -> aggiungi o rimuovi dispositivo -> aggiungi,  parte il timer dei 30 secondi premo il pulsante  sul widom ma niente.

Ho risolto ,stamattina sono riuscito ad includere il dispositivo.

Grazie per l'aiuto.

 

 

Ciao scusa ho lo stesso problema che avevi tu, posso chiederti come hai risolto?

Share this post


Link to post
Share on other sites

Energy Driven Switch della WIDOM: anche voi non riuscite più a trovare i parametri di configurazione?!

Share this post


Link to post
Share on other sites
Energy Driven Switch della WIDOM: anche voi non riuscite più a trovare i parametri di configurazione?!
Non è che non li trovi, non essendoci il template, devi mettere i parametri a mano e spuntare solo lettura, dopo aver salvato, li vedrai nella pagina e puoi modificarli.

Share this post


Link to post
Share on other sites

Ho installato lo switch uno o due anni fa; forse mi ricordo male ma mi pareva che allora c'erano tutti i parametri in evidenza; devo solo ritoccare il valore di intervento a potenza max superata. Grazie Nexus_77, cerco il manuale e modifico.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×