Jump to content
News Ticker
  • Zwave-Community.it diventa DOMOTICA Easy!!
  • Il portale dedicato alla DOMOTICA WIRELESS
  • Forum - Guide - Recensioni

REGISTRATI PER VISUALIZZARE TUTTI I CONTENUTI DEL NOSTRO PORTALE!

ATTENZIONE: Alcuni contenuti del sito sono visualizzabili sono dagli utenti registrati. 

REGISTRATI ADESSO alla nostra comunità e dai anche il tuo supporto per ottenere di più!

sonnicolo

Sostituzione relè Finder 26.01 con Fibaro FGS-223

Recommended Posts

Buongiorno a tutti, sono nuovo del forum e mi sto appassionando un pò alla domotica fai da te.

 

Ho già una rete z-wave configurata che controllo tramite openhab e domoticz (devo ancora scegliere la soluzione definitiva per me). Ho acquistato i miei primi relay switch Fibaro FGS 223 per andare in sostituzione del rele finder presente nell'impianto di casa.

 

Ho aperto la mia scatola di derivazione ed il frutto su cui c'è il pulsante ed ho visto che purtroppo al pulsante arriva il cavo dell'interruttore ed il neutro. Sul relè invece viene interrotta la fase e quindi non ho un neutro a disposizione per collegarlo al relay Fibaro.

 

Esiste un modo per poter riportarmi alla giusta configurazione senza dover cambiare completamente il circuito di accensione della lampada?

 

Grazie a tutti

Share this post


Link to post
Share on other sites

Riesci a fare un semplice schema?

A prescindere, il relè fibaro avendo a bordo una "radio" sempre accesa ha bisogno di neutro e fase per essere alimentata...

Share this post


Link to post
Share on other sites

Riesci a fare un semplice schema?

A prescindere, il relè fibaro avendo a bordo una "radio" sempre accesa ha bisogno di neutro e fase per essere alimentata...

 

Grazie per la risposta, posso allegare due foto veloci che ho fatto ieri sia dietro al pulsante che al relè finder collegato...

 

Please login or register to see this attachment.

 

Qui invece vedi il rele a cui il pulsante  è collegato: il grigio dovrebbe essere la fase, poi c'è il rosso del pulsante ed il nero che va all'utilizzatore (la lampadina)

 

Grazie ancora per la disponibilità

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Ok! appena riesco la allego. Avevo fatto il retro perchè anche se non si vedono molto c'erano le scritte che identificavano i collegamenti.

 

Il rele è un finder 26.01, i poli collegati dall'alto verso il basso sono: 2 (fase grigio) A2 (pulsante rosso) A1 (fase grigio) 1 (nero lampadina).

 

Grazie ancora per il supporto!

Share this post


Link to post
Share on other sites

OK. quindi il primo (quello con il nastro) e l'ultimo sono i morsetti del contatto mentre i due interni sono la bobina.

 

quindi lo schema elettrico potrebbe essere questo:

 

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Credo proprio che tu abbia identificato il problema! 

Ma c'è un posto da cui potrei prendermi il neutro che mi serve? 

 

Se io cerco il neutro che va al frutto e tramite morsetto ne ricavo un pezzettino, posso attaccare quello al relè fibaro?

Share this post


Link to post
Share on other sites

dalla scatola dell'interruttore dovresti portare il neutro alla scatola dove adesso c'è il relè finder con una sonda da elettricista...

Share this post


Link to post
Share on other sites

Il relè viene azionato da tre pulsanti infatti il filo rosso che vedi nella foto proviene da un morsetto al qualche sono attaccati 3 rossi dei tre interruttori...basta che tiro fino al relè un qualsiasi neutro dei tre giusto?

 

Sent from my SM-G920F using Tapatalk

Share this post


Link to post
Share on other sites

si, se l'elettricista non ha messo i colori dei fili a casaccio! prova con un multimetro se tra la presunta fase ed il presunto neutro ci sia effettivamente la tensione di 230 VCA...

Share this post


Link to post
Share on other sites

Scusatemi, mi trovo nella stessa situazione ma c'è qualcosa che non mi torna nelle spiegazioni date.

Partiamo dalle differenze: Relè finder serie 27.01 (quindi relè passo passo "singolo").

Colori dei cavi: 

  • blu neutro
  • viola neutro (contatto interrotto dal pulsante)
  • Nero fase
  • grigio fase

Volendo sostituire il relè finder con il fibaro FGS223 c'è un problema: ok nella configurazione domotica, ma nella funzione manuale (utilizzando i pulsanti fisici), dovrei ricablare tutto quanto, perchè il Fibaro utilizza la fase nei pulsanti. Difatti guardando lo schema dovrei collegare:

S1 fase interrotta dal pulsante

Q1 fase in uscita per la luce

L fase di alimentazione

N Neutro

 

Capisco di essere un po' capra in materia, ma non vedo soluzione. Attualmente per scavalcare il problema ho risolto così:

  • pulsanti fisici cablati come giusto che siano (con neutro interrotto)
  • Relè NO comandato al pulsante
  • Quando premo il pulsante, il relè passa su NC la fase che attiva il l'ingresso sul Fibaro

Se ho detto castronerie vi prego di fermarmi  :huh:

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Partiamo dal relè Finder: prendiamo per vero che il filo nero che arriva su A1 sia la fase: il filo viola che arriva su A2 è allora il neutro che viene dall'interruttore e che comanda il relè (eccitando la bobina). Il filo grigio collegato sul 2 è sempre la fase che va alla lampadina. L'interruttore è tutto sul neutro. L'altro filo della lampadina è invece il neutro (vedi lo schema che ho trovato su internet):

 

Share this post


Link to post
Share on other sites

Partiamo dal relè Finder: prendiamo per vero che il filo nero che arriva su A1 sia la fase: il filo viola che arriva su A2 è allora il neutro che viene dall'interruttore e che comanda il relè (eccitando la bobina). Il filo grigio collegato sul 2 è sempre la fase che va alla lampadina. L'interruttore è tutto sul neutro. L'altro filo della lampadina è invece il neutro (vedi lo schema che ho trovato su internet):

 


Per utilizzare un relay (relè) Fibaro (che avendo una radio a bordo deve essere sempre alimentato) devi avere anche un neutro non interrotto dall'interruttore...


Se fino a qui ti è tutto chiaro, poi possiamo anche continuare

 

Allora, esattamente come dici te: A2 è il neutro (quindi il viola che arriva dall'interruttore); il blu è sempre il neutro collegato alla lampadina chiaramente; il nero è la fase, il grigio è la fase in uscita che va verso la lampadina.

Per il fibaro non c'è problema, lo alimenterei chiaramente con il blu ed il nero che ho nella cassetta di derivazione. Sull'uscita collegherei il grigio per dare alimentazione alla lampadina.

Quello che dico io è un'altra cosa: per dare il comando al fibaro dall'esterno, quindi con pulsante, nello schema di collegamento viene fatta passare la FASE sull'interruttore. Io ho il neutro che passa sull'interruttore, non la fase. Se lo collegassi così com'è ora (non ho provato), non funzionerebbe nulla sicuramente.

E' corretto quello che dico, o no?

Share this post


Link to post
Share on other sites

Purtroppo è la fregatura dei nuovi relè Fibaro che non hanno più il contatto pulito!!! Quanto prima ti posto uno schemino...

Share this post


Link to post
Share on other sites

Purtroppo è la fregatura dei nuovi relè Fibaro che non hanno più il contatto pulito!!! Quanto prima ti posto uno schemino...

 

Esattamente... per ora l'ho risolta montando tra il fibaro ed il pulsante un relè NO che mi faccia passare la fase sull'ingresso pulsante fibaro.

Quindi fase su alimentazione relè, neutro da pulsante a muro, comune con fase, NO con fase che va su ingresso pulsante del Fibaro.

Funziona perfettamente, anche se fa mi fa un po' storcere il naso.

  • Like 1

Share this post


Link to post
Share on other sites

Ciao io un po' per mancanza di tempo e un po' per inesperienza devo ancora collegare il relè...potresti gentilmente fare uno schemino del tuo collegamento?

Grazie mille

 

Sent from my SM-G920F using Tapatalk

Share this post


Link to post
Share on other sites

Bravissimo Richie!!! 

 

 

Grazie per il bravissimo 

Please login or register to see this image.

/emoticons/tongue.png" alt=":P" data-emoticon="" srcset="http://www.zwave-community.it/uploads/emoticons/tongue@2x.png 2x" width="20" height="20" />

 

 

Premetto, non sono un "elettronico", tutto quello che so l'ho imparato "sul campo". A volte mi perdo un po', ma difatti la prima soluzione (di invertire l'alimentazione del Fibaro) mi sembrava allettante, ma pensandoci era forse pure più complicata, in quanto avrei dovuto poi ricablare ancora più parti. Con il relè ho invece saltato a piè pari il problema.

Share this post


Link to post
Share on other sites
Il 25/10/2017 Alle 11:57, Richie-Kotzen ha scritto:

 

Esattamente... per ora l'ho risolta montando tra il fibaro ed il pulsante un relè NO che mi faccia passare la fase sull'ingresso pulsante fibaro.

Quindi fase su alimentazione relè, neutro da pulsante a muro, comune con fase, NO con fase che va su ingresso pulsante del Fibaro.

Funziona perfettamente, anche se fa mi fa un po' storcere il naso.

Ciao a tutti! Sono nuovo sul forum e sono qui proprio perché ho anche io una situazione molto simile a questo topic da sbrogliare, spero possiate aiutarmi perché sugli aspetti elettrici sono davvero scarso (sto cercando di imparare qualcosina da poco)!

 

Vorrei controllare un gruppo di faretti con un double switch FGS-223 che ho a disposizione. Questo gruppo al momento è comandato da un relé Finder 27.01.8.230 azionabile da 3 diversi pulsanti. Da quello che ho visto e che ho potuto capire, su ogni pulsante ci sono due fili, uno bianco (che va al relè) e un altro blu (neutro), quindi la fase non passa sui pulsanti. Sul relè invece, ci sono 3 coppie di fili:

- bianco (che aziona la bobina del relè dai pulsanti)

- marrone (fase in ingresso sul relè)

- nero (fase che va ai faretti)

 

Fondamentalmente è proprio lo stesso scenario da cui è partito @Richie-Kotzen che da quello che leggo ha risolto l'arcano. Ora le mie stupide domande sono:

- potresti spiegarmi in maniera più comoda (per me) come hai connesso lo switch Fibaro in tutto questo? La fase in uscita dal relé (nel tuo caso il grigio, nel mio caso il nero) l'hai connessa direttamente al contatto S1 del Fibaro oppure ho capito male e hai sostituito il Finder 27.01 con un altro tipo di relé?

- la modalità operativa del FGS-223 come la hai configurata? Il parametro 20 lo hai lasciato di default a 2 oppure lo hai settato a 0 (come indicato per i casi di "momentary switch")?

 

Grazie in anticipo, se servono altre info o se ho scritto cavolate vi prego di dirmelo senza problemi :) Ovviamente se anche altri possono aiutarmi, che ben vegnano!

Un saluto a tutti, di seguito la foto del relé attuale per completezza:

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Ciao a tutti, solo per notificare che ho risolto anche io, semmai qualcun altro ne avesse bisogno può chiedere anche a me... :)

 

Alla prossima!

Share this post


Link to post
Share on other sites
Il 19/2/2018 Alle 13:11, wdzoso ha scritto:

Ciao a tutti, solo per notificare che ho risolto anche io, semmai qualcun altro ne avesse bisogno può chiedere anche a me... :)

 

Alla prossima!

 

Ciao, scusami ma sono stato assente per un po' di tempo. Rientrato ora stavo rispondendo ma poi mi sono accorto che hai già risolto! Scusami ancora!!!

Share this post


Link to post
Share on other sites
Il 8/3/2018 Alle 17:26, Richie-Kotzen ha scritto:

 

Ciao, scusami ma sono stato assente per un po' di tempo. Rientrato ora stavo rispondendo ma poi mi sono accorto che hai già risolto! Scusami ancora!!!

 

Tranquillo, no problem! :) Alla fine è stato simpatico riuscire a mettere insieme i pezzi da solo, fare qualche prova su banco, bruciare qualche pulsante...

Magari dimmi della tua esperienza, visto che stai utilizzando Fibaro da qualche mese in più di me. Che gateway utilizzi(*) e come ti stai trovando?

 

(*) Io sto testando e sviluppando tutto su Home Assistant su Raspberry Pi2 e ricevitore Z-Wave USB della Aeotech.

Share this post


Link to post
Share on other sites
7 ore fa, wdzoso ha scritto:

 

Tranquillo, no problem! :) Alla fine è stato simpatico riuscire a mettere insieme i pezzi da solo, fare qualche prova su banco, bruciare qualche pulsante...

Magari dimmi della tua esperienza, visto che stai utilizzando Fibaro da qualche mese in più di me. Che gateway utilizzi(*) e come ti stai trovando?

 

(*) Io sto testando e sviluppando tutto su Home Assistant su Raspberry Pi2 e ricevitore Z-Wave USB della Aeotech.

Guarda, purtroppo non ho avuto molto tempo per "giocarci". Attualmente la configurazione è molto banale, con un Home Center Lite.

Appena avrò un po' di tempo, voglio mettermi giù un maniera "pesante"...

Share this post


Link to post
Share on other sites
Il 19/2/2018 Alle 13:11, wdzoso ha scritto:

Ciao a tutti, solo per notificare che ho risolto anche io, semmai qualcun altro ne avesse bisogno può chiedere anche a me... :)

 

Alla prossima!

 

Sono anche io nella tua stessa situazione, vorrei sostituire i finder, il mio cablaggio è  uguale al tuo. Come hai collegato il relè fibaro?

 

grazie

Edited by Stipey

Share this post


Link to post
Share on other sites
Il 30/7/2018 Alle 01:31, Stipey ha scritto:

 

Sono anche io nella tua stessa situazione, vorrei sostituire i finder, il mio cablaggio è  uguale al tuo. Come hai collegato il relè fibaro?

 

grazie

 

Ciao Stipey, scusa ma ho visto soltanto ora il forum dopo un po' di vacanza...

Hai ancora bisogno di aiuto?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×