Vai al contenuto
News Ticker
  • Zwave-Community.it diventa DOMOTICA Easy!!
  • Il portale dedicato alla DOMOTICA WIRELESS
  • Forum - Guide - Recensioni

REGISTRATI PER VISUALIZZARE TUTTI I CONTENUTI DEL NOSTRO PORTALE!

ATTENZIONE: Alcuni contenuti del sito sono visualizzabili sono dagli utenti registrati. 

REGISTRATI ADESSO alla nostra comunità e dai anche il tuo supporto per ottenere di più!

Paolo Antonietti

IPCAM Foscam

Recommended Posts

Ciao sto litigando da sabato con la mia ip cam foscam (FI9816P).

 

ho istallato la ip cam scaricato il software foscam per controllarla e tutto funziona sia da interno (via ip interni) che da esterno (via servizio cloud foscam).

 

ho provato ad installare la ip cam con il plugin di fibra HC2 (Foscam Generic) ho inserito:

- indirizzo ip interno della ip cam

- user 

- password

 

su dispositivo non si rileva nessuna immagine 

 

ho inserito anche i parametri (che ho trovato su internet)

/cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=USER&pwd=PASSWORD

/cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=USER&pwd=PASSWORD

/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveLeft&usr=USER&pwd=PASSWORD

/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveRight&usr=USER&pwd=PASSWORD

/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveUp&usr=USER&pwd=PASSWORD

/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveDown&usr=USER&pwd=PASSWORD

/cgi-bin/CGIProxy.fcgi?cmd=ptzStopRun&usr=USER&pwd=PASSWORD

 

con stessi user e password inseriti nelle impostazioni avanzate

 

ma ancora nulla non si vede nessuna immagine. 

 

consigli?  qualcuno si è imbattuto in difficoltà con ip cam foscam? (le ho comperate per facilità di installazione)

 

Grazie

Paolo

Share this post


Link to post
Share on other sites

Ciao

metti i parametri senza la / iniziale:

 

cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=USER&pwd=PASS&

 

cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=USER&pwd=PASS&

 

e dove metti l'IP metti anche la porta:

 

192.168.1.10:88

Share this post


Link to post
Share on other sites

Provato ma nulla di fatto, continuo a vedere mostrato icona punto di domanda al posto dell'immagine, se metto il link su browser vedo correttamente screen della ipcam

 

Please login or register to see this link.

 

help! le ho provate tutte ma nulla di fatto!

 

plug and play?

 

Paolo

Share this post


Link to post
Share on other sites

perfetto.. ora dovrebbe funzionare in fibaro.

manda lo screen delle impostazioni.

Share this post


Link to post
Share on other sites

alla fine dovevo aggiornare il firmware della IP CAM. 

 

Rilevo ancora comportamenti strani, su APP iPhone e iPad funziona tutto perfettamente mentre su web vedo le immagini nelle icone dei device ma quando vado ad ingrandire immagine non carica nessuna immagine e ritorna il simbolo del punto di domanda. 

 

Niente male la IP cam fa il suo mestiere.

 

Schermata con visualizzazione dell'immagine (JPG va bene) 

Please login or register to see this attachment.

Ecco invece cosa vedo da app mobile

 

Vengono correttamente visitante le IP cam

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

io ho lo stesso problema sulle app funziona il video live , su browser solo l'anteprima della homepage di hc2, e nell'app non funzionano pan tilt e zoom.

Con foscam r2.

Non funziona nemmeno lo screenshot, nè manualmente nè in caso di allarme.

Share this post


Link to post
Share on other sites

Crea un account o accedi per lasciare un commento

Devi essere un utente registrato per poter lasciare un commento

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi Subito

Sei già registrato? Accedi da qui.

Accedi Adesso

×