Jump to content
News Ticker
  • Zwave-Community.it diventa DOMOTICA Easy!!
  • Il portale dedicato alla DOMOTICA WIRELESS
  • Forum - Guide - Recensioni

REGISTRATI PER VISUALIZZARE TUTTI I CONTENUTI DEL NOSTRO PORTALE!

ATTENZIONE: Alcuni contenuti del sito sono visualizzabili sono dagli utenti registrati. 

REGISTRATI ADESSO alla nostra comunit√† e dai¬†anche il tuo supporto per ottenere di pi√Ļ!

Arturo

utilizzo switch meccanico e domotico per avviso blackout

Recommended Posts

ciao,

nell'ottica di miglioramento continuo ūüėČ ,¬† ho un punto¬†luce in zona giorno che vorrei includere in hc2.
Già che ci sono avrei pensato di acquistare un relè doppio swiìtch  della Fibaro, a cui collegare lo stesso su un canale, e l'altro utilizzarlo, se possibile, per intercettare eventuali blackout.


l'idea, premetto che la butto li da perfetto ignorante,   sarebbe quella di utilizzare uno swith meccanico che mì è avanzato (Finder type 55.32), da interporre fra il rele Fibaro e la rete elettrica, in modo che in caso mancanza di alimentazione, possa segnarlo al secondo canale  dello switch Fibaro.     

Ho detto una grande cazzata ... o c'è qualcosa di vero ? Se c'è qualcosa di vero, mi potete 'illuminare' sul cablaggio necessario ?

Grazie

Arturo   

 

Share this post


Link to post
Share on other sites

Uhm in caso di mancanza rete elettrica perderesti anche lo switch fibaro che nn invierebbe pi√Ļ nulla alla centrale... A meno che non sia sotto ups... Conviene usare un dispositivo a batteria per segnalare la mancanza di rete elettrica¬†

Share this post


Link to post
Share on other sites

Esatto.

Io ho fatto così.

Ho comprato un relè a 220 volts. Il relè è sempre eccitato dalla corrente di rete. Quando manca la corrente il relè scatta e va a riposo chiudendo il circuito in cui è collegato un sensore per finestre della Neocoolcam a batterie. Quest'ultimo è stato modificato togliendo il sensore a mercurio e collegando il circuito che si chiude quando manca la corrente.

In questo modo il sensore manda le info a Fibaro quando c'è un cambiamento di stato (come se si fosse chiusa/aperta una finestra). In particolare mi avvisa quando manca il 220 e anche quando ritorna con due diverse notifiche.

Ce l'ho da un anno. Tutto ok.

Ho comprato un relè con attacco da pannello DIN per avere già la morsettiera e non saldare nulla.

E' tutto pi√Ļ facile di quello che sembra!!

 

Share this post


Link to post
Share on other sites

e dai, allora la mia era solo una metà-cazzata, a cui per altro potevo arrivarci per logica.

Please login or register to see this image.


con la stessa logica, mi potete confermare che sapendo dove saldare a stagno 2 cavetti in un sensore porta finestra della fibaro, portandoli ad un rele meccanico si raggiunge lo stesso scopo ?

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

La teoria è la stessa del neocoolcam,io xo nn l ho mai aperto il fibaro.

nella prima versione c erano i morsetti per collegare un contatto esterno,adeguare tipo un vecchio sensore finestra filare...su quei morsetti potresti attaccare il tuo contatto relè!se hai la prima versione sei gia a posto

Share this post


Link to post
Share on other sites

ecco lo schema .... i 2 sopra sono per il termometro sotto per l'interruttore. sul rele devo far arrivare fase e neutro del 220 e far partire 2 cavetti per il fibaro.... il problema è che non so cablare il rele ...

Please login or register to see this image.

Please login or register to see this image.

fe875485ca1edc6a6ee3d3f974ed8ca6.jpg

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Quale è il codice del tuo relè?devi collegare comunque il contatto come comune e chiuso,quando alimenti la bobina il contatto si apre e quindi tutto ok!manca la corrente cade la bobina del relè e il contatto si chiude comunicando con il fibaro.

Share this post


Link to post
Share on other sites

grazie, un ultima domanda, il sensore porta/finestra, o che lo uso collegato al rele o che lo uso per verificare lo stato della porta? o crea 2 device su hc2, 1 come sensore ed uno come interruttore?
nel caso faccia ambedue devo toglierlo e rimetterlo in hc2?
ciao grazie
Arturo

Inviato dal mio SM-G935F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

sul

Please login or register to see this link.

è ben specificato, o che lo utilizzo come sensore porta o come interruttore:  (DS18B20 = sensore temperatura) 

***

Il sensore utilizzato senza un sensore DS18B20 o utilizzato con un interruttore collegato all'ingresso IN (senza magnete), sarà rappresentato da una singola icona.  

***

 

grazie

Arturo

 

Share this post


Link to post
Share on other sites

allo scopo di completare questo topic, allego il cablaggio da eseguire sul relè, per chi, come me, non ha sufficienti conoscenze in ambito elettrico. 

Il documento lo ho creato io, ma non è farina del mio sacco, ho preso le note di Stegerla ed ho chiesto aiuto ad un amico elettricista, quindi, prima che qualcuno si faccia male,  vi chiedo conferma del tutto. 

ciao grazie

Arturo

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Finalmente oggi sono riuscito a installare il tutto ma......... c'√® quasi sempre un ma.....,¬† NON¬†funziona ¬†ūüė•

Dopo aver cablato con da documento allegato al precedente messaggio, ho appurato che il controller non intercetta  cambi di stato.
Ho allora verificato con un tester, a monte di tutto, direttamente sul relè la continuità o meno fra il pin 4 e 12. Sia che io dia alimentazione, sia che la tolga,  il tester mi segnala comunque continuità....... da ignorante...., penso che non dovrebbe dare continuità fra il 12 e l'4,  a circuito aperto, ma solo quando è chiuso!

 

Prima di verificare il relè, ho eseguito le seguenti  variazioni sul dispositivo  in HC2:

            parametro 1               impostato ad 1

¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬† parametro 3¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬† flaggato:‚ÄĚindication of opening/closing status change (input IN)‚ÄĚ

            parametro 20             impostato ad 1

 

- mi sapete dire dove ho sbagliato nel cablaggio ?

- le impostazione sul dispositivo hc2 sono corrette/esaustive?

 

grazie

Arturo

Share this post


Link to post
Share on other sites

RISOLTO¬†ūüėĀ

alla fine il problema era dovuto allo zoccole del relè.

- Cambiato morsetti in e gnd in 1 e 9,

- eliminato da hc2

- riacquisito in hc2

- non ho toccato nessun parametro, ho lasciato tutti i default.

Va alla grande! ora sbizzariamoci ...¬†ūüėú

 

Share this post


Link to post
Share on other sites

Bel lavoro,in effetti io uso il sensore per accendere una striscia a led tramite pulsante a muro e non ho modificato nessun parametro

Share this post


Link to post
Share on other sites

certo che comunque trovo strano che vada bene visto il parametro 1 del dispositivo, probabilmente il "momentary switch" (vedi disegno allegato sopra) non lo considera un "button" .

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×