Jump to content
News Ticker
  • Zwave-Community.it diventa DOMOTICA Easy!!
  • Il portale dedicato alla DOMOTICA WIRELESS
  • Forum - Guide - Recensioni

REGISTRATI PER VISUALIZZARE TUTTI I CONTENUTI DEL NOSTRO PORTALE!

ATTENZIONE: Alcuni contenuti del sito sono visualizzabili sono dagli utenti registrati. 

REGISTRATI ADESSO alla nostra comunità e dai anche il tuo supporto per ottenere di più!

Recommended Posts

Buongiorno.

Avrei bisogno un aiuto su come identificare ID delle mie lampade HUE per poterle gestire con scenari LUA.

Ho già installato il plug in di Philips HUE e mediante il VD riesco a comandare tutte le lampade senza alcun problema.

Sul VD ho identificato (sembra) l'id delle lampade 1  2  3  4 e ho creato una scena molto semplice che attivata da un sensore mi dovrebbe attivare  la lampada

fibaro:call (hueID, 'turnOn')  ----fibaro:call (4, 'turnOn') , ma non riesco ad accenderla, ho inserito nella stessa scena un ulteriore accensione ad una lampada nun HUE che gia gestisco e questa mi si accende.

E' piu di una settimana che leggo post per cercare di venirne a capo ma purtroppo NIENTE.

 

Qualcuno mi darebbe un aiuto.

 

Grazie

 

 

Share this post


Link to post
Share on other sites

io non ho lampade Hue, quindi prendi col dubbio, per una lampade normale, gestita con relè, l'id lo vedo in questo modo:

  

Please login or register to see this attachment.

Please login or register to see this image.

 

Share this post


Link to post
Share on other sites

Ciao Arturo, l'ID che hai evidenziato è quello che uso normalmente per gestire i dispositivi in generale, ma per le lampade HUE utilizza dei VD che vengono creati quando si installa il plugin PHILIPS HUE e a quel punto come dice il detto sono in braghe di tela.

Come descritto nel primo posto l'ID che mi restituisce il VD non mi funziona , ma sicuramente starò facendo qualche errore , visto che nei vari forum che ho letto sull'integrazione HUE Fibaro sembrerebbe che non ci sono problemi.

Grazie comunque

Aurelio

 

Share this post


Link to post
Share on other sites

L'ID è quello.

A me il plugin HUE su Fibaro NON FUNZIONA nel senso che riavvio HC2 e funziona dopo qualche tempo, a volte minuti, a volte uno o due giorni, semplicemente smette di funzionare.

Sicuro che anche tu non sia nelle mie stesse condizioni?

 

D.

Share this post


Link to post
Share on other sites

Ciao darpet,

No direi di no le lampade non mi si accendevano proprio per un problema di ID. La cosa però l'ho risolta e ora verifico quello che mi dici.

Il mio problema che inserivo un ID sbagliato, come ID utilizzavo il numero che appare in alto a sinistra su ogni VD delle lampade che genera il PLUGIN. 

e gli ID erano 1-2-3-4.Poi leggendo il contributo di Arturo, invece di inserire l'ID che mi appare sul VD, ho inserito l' ID che mi appare sulla riga URL (vedi foto sopra) ed era diverso.

Morale ora tutto mi va , verificherò nel tempo ......

Ciao e grazie

Aurelio

 

PS: Colgo l'occasione

Hai provato inviare alexa mediante tts messaggi di testo generati da scene LUA in modo da ripeterli vocalmente?

Share this post


Link to post
Share on other sites

io uso Google... La mia compagna è gelosa di Alexa :D :D :D 

Con Google faccio quello che mi pare, ma con alexa proprio non saprei.

 

P.S. con gli "ID SONO QUELLI" intendevo quelli indicati da Arturo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×