[GUIDA] Cambio di una variabile Globale con dispositivo virtuale con HC2 e HC Lite
  • 26 voti - 3.15 media
#11
(11-02-2016, 07:13 PM)kead Ha scritto: La scena sembra ok.
Se premi il pulsante virtuale ti cambia il valore della variabile? Controlla dal pannello...

Quale pannello quello delle variabili??

P.S. la scena funziona perchè se l'avvio in manuale fa quello che deve fare
#12
Se premi il pulsante virtuale ti cambia il valore della variabile? Lo puoi vedere dal pannello delle variabili se viene cambiato o meno
Fibaro HC2 + HClite+ Satel Integra 32 + Nas Synology 415plus + Nabaztag V2
#13
Dal pannello della variabili cliccando sul dispositivo virtuale il valore del menù a tendina visualizzato rimane sempre lo stesso sullo stato attivo default. 
Però visto che il valore di default è attivo la scena dovrebbe partire o sbaglio?
#14
Cliccando sul dispositivo virtuale il valore della variabile che vedi nel pannello deve cambiare (aggiornando la pagina dopo aver premuto il pulsante).
Se non cambia il problema stà li.. nel dispositivo virtuale.
Lo hai composto correttamente come da guida?
Fibaro HC2 + HClite+ Satel Integra 32 + Nas Synology 415plus + Nabaztag V2
#15
(12-02-2016, 01:31 PM)kead Ha scritto: Cliccando sul dispositivo virtuale il valore della variabile che vedi nel pannello deve cambiare (aggiornando la pagina dopo aver premuto il pulsante).
Se non cambia il problema stà li.. nel dispositivo virtuale.
Lo hai composto correttamente come da guida?

Si Ho controllato più volte mi pare tutto in regola
Ho fatto copia e incolla dello script e poi modificato le mie credenziali penso di aver rispettato gli spazi e tutto il resto
Questo messaggio è stato modificato l'ultima volta il: 12-02-2016, 03:12 PM da Toto.Paolillo.
#16
Controlla bene le " che con il copia ed incolla a volte si incasinano.
Inoltre sei sicuro della password in code64?
Il problema è per forza in questi parametri...
Fibaro HC2 + HClite+ Satel Integra 32 + Nas Synology 415plus + Nabaztag V2
#17
Ho controllato e ricontrollato in effetti due virgolette avevano un carattere un pò diverso.
le ho modificate e ricontrollato tutto.
Ho perfino ricreato una variabile con tutte le lettere minuscole e ho inserito le lettere minuscole sul virtual device.
Dopo tutto questo non riesce ancora a cambiare lo stato della variabile...
#18
E il code in Base64? Sei sicuro di aver tradotto admin e password in modo corretto?
Fibaro HC2 + HClite+ Satel Integra 32 + Nas Synology 415plus + Nabaztag V2
#19
Ho tradotto:
admin:pass
Tutto minuscolo senza spazi come da guida
penso sia corretto.
#20
Anch'io ho fatto tutto come suggerito....controllato e ricontrollato...ma il disp virtuale non funziona.

Può essere un problema di router?


Utente(i) che stanno guardando questa discussione:
1 Ospite(i)