IPCAM Foscam
  • 2 voti - 5 media
#1
Ciao sto litigando da sabato con la mia ip cam foscam (FI9816P).

ho istallato la ip cam scaricato il software foscam per controllarla e tutto funziona sia da interno (via ip interni) che da esterno (via servizio cloud foscam).

ho provato ad installare la ip cam con il plugin di fibra HC2 (Foscam Generic) ho inserito:
- indirizzo ip interno della ip cam
- user 
- password

su dispositivo non si rileva nessuna immagine 

ho inserito anche i parametri (che ho trovato su internet)
/cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=USER&pwd=PASSWORD
/cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=USER&pwd=PASSWORD
/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveLeft&usr=USER&pwd=PASSWORD
/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveRight&usr=USER&pwd=PASSWORD
/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveUp&usr=USER&pwd=PASSWORD
/cgi-bin/CGIProxy.fcgi?cmd=ptzMoveDown&usr=USER&pwd=PASSWORD
/cgi-bin/CGIProxy.fcgi?cmd=ptzStopRun&usr=USER&pwd=PASSWORD

con stessi user e password inseriti nelle impostazioni avanzate

ma ancora nulla non si vede nessuna immagine. 

consigli?  qualcuno si è imbattuto in difficoltà con ip cam foscam? (le ho comperate per facilità di installazione)

Grazie
Paolo
#2
Ciao
metti i parametri senza la / iniziale:

cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=USER&pwd=PASS&

cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=USER&pwd=PASS&

e dove metti l'IP metti anche la porta:

192.168.1.10:88
Baran
-MasterOfDisasters-
Fibaro HC2 | ProLiant Micro | Zentyal | Foscam IpCam | Rocki | Denon AVR-X2
#3
Provato ma nulla di fatto, continuo a vedere mostrato icona punto di domanda al posto dell'immagine, se metto il link su browser vedo correttamente screen della ipcam

http://xxx.xxx.x.x:88/cgi-bin/CGIProxy.f...SWORDa&

help! le ho provate tutte ma nulla di fatto!

plug and play?

Paolo
#4
prova a riabilitare l'MJPEG

http://ipaddress:port/cgi-bin/CGIProxy.fcgi?cmd=setSubStreamFormat&format=1&usr=admin&pwd=PASS
Baran
-MasterOfDisasters-
Fibaro HC2 | ProLiant Micro | Zentyal | Foscam IpCam | Rocki | Denon AVR-X2
#5
(12-06-2017, 08:24 PM)baran Ha scritto: prova a riabilitare l'MJPEG

http://ipaddress:port/cgi-bin/CGIProxy.fcgi?cmd=setSubStreamFormat&format=1&usr=admin&pwd=PASS

ritorna

<CGI_Result>
   <result>0</result>
</CGI_Result>
#6
perfetto.. ora dovrebbe funzionare in fibaro.
manda lo screen delle impostazioni.
Baran
-MasterOfDisasters-
Fibaro HC2 | ProLiant Micro | Zentyal | Foscam IpCam | Rocki | Denon AVR-X2
#7
alla fine dovevo aggiornare il firmware della IP CAM. 

Rilevo ancora comportamenti strani, su APP iPhone e iPad funziona tutto perfettamente mentre su web vedo le immagini nelle icone dei device ma quando vado ad ingrandire immagine non carica nessuna immagine e ritorna il simbolo del punto di domanda. 

Niente male la IP cam fa il suo mestiere.

Schermata con visualizzazione dell'immagine (JPG va bene) 
   


Schermata con errore (JPG ko)  
   


Impostazioni:


cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=Admin&pwd=pwd&
cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=Admin&pwd=pwd&
cgi-bin/CGIProxy.fcgi?cmd=ptzMoveLeft&usr=Admin&pwd=pwd&
cgi-bin/CGIProxy.fcgi?cmd=ptzMoveRight&usr=Admin&pwd=pwd&
cgi-bin/CGIProxy.fcgi?cmd=ptzMoveUp&usr=Admin&pwd=pwd&
cgi-bin/CGIProxy.fcgi?cmd=ptzMoveDown&usr=Admin&pwd=pwd&
cgi-bin/CGIProxy.fcgi?cmd=ptzStopRun&usr=Admin&pwd=pwd&

display option: Display as JPG
refresh time : 3

Paolo

Ecco invece cosa vedo da app mobile

Vengono correttamente visitante le IP cam
   

Vedo anche il dettaglio di ciascuna IP Cam
   

Vedo il dettaglio a tutto schermo
   

idem per iPad
Questo messaggio è stato modificato l'ultima volta il: 13-06-2017, 11:40 AM da Paolo Antonietti.
#8
io ho lo stesso problema sulle app funziona il video live , su browser solo l'anteprima della homepage di hc2, e nell'app non funzionano pan tilt e zoom.
Con foscam r2.
Non funziona nemmeno lo screenshot, nè manualmente nè in caso di allarme.


Utente(i) che stanno guardando questa discussione:
1 Ospite(i)